This jar is a jdbc2.0 jar.  However, It isn't fully complient with the 
jdbc2.0 spec.  You will see much better complience if you upgrade to 
7.1.  But even in the forthcomming 7.2, there are some areas where the 
driver still isn't fully complient.  But it is getting better all of the 
time.  Is there some particular jdbc2.0 feature you are interested in?


Tanesh Sehgal wrote:

> Dear sir/madam
> I am using jdbc6.5-1.2.jar is it jdbc2.0 compliant if not Which version 
> of jdbc postgresqldriver is jdbc2.0 compliance.
> regards
> Tanesh
> ------------------------------------------------------------------------
> *Do You Yahoo!?*
> Listen to your Yahoo! Mail messages from any phone with Yahoo! by Phone 
> <>. 

---------------------------(end of broadcast)---------------------------
TIP 4: Don't 'kill -9' the postmaster

Reply via email to