Bruce Momjian wrote:
We need to preceed our function names with pg_ for cases like this where
we are supplying pg-specific behavior.

We do? I'm not sure I can see much of a consistent naming convention for functions like these: version(), obj_description(), has_xyz_privilege(), format_type(), set_config(), and the like are surely "pg-specific", for example.


---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
   (send "unregister YourEmailAddressHere" to [EMAIL PROTECTED])

Reply via email to