On Jun 30, 2005, at 5:48 PM, Dave Page wrote:
-----Original Message-----
From: Bruce Momjian [mailto:[EMAIL PROTECTED]
Sent: 29 June 2005 12:46

<snip />

I have a new idea --- pg_storage_size().

I'm not against that one, but I think Tom's point is vaild. I cannot
think of anything better at the moment though (maybe pg_component_size,
but that's equally random) :-(

Anyone else? Please? Someone? Anyone? :-)

I'm still unclear as to what exactly is trying to be captured by the names, so I'll just throw some out and see if they're intuitive to anyone.



My two yen... if that :)

Michael Glaesemann
grzm myrealbox com

---------------------------(end of broadcast)---------------------------
TIP 8: explain analyze is your friend

Reply via email to