Bruce Momjian <> writes:
> OK, I have applied the following patch to make numerisep a boolean,

"numericsep" is no longer even remotely reasonable as a name for the
parameter.  Something like "numeric_use_locale" would be appropriate
(but probably too wordy).

> The only question I have is whether those locale values are single-byte
> strings in all locals, or could they be multi-byte or multi-character,
> in which case I have to treat them as strings.

I think you have to assume they could be strings.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?


Reply via email to