> > > libpq and psql also have message translation.
> > 
> > AFAIK we don't support NLS builds with MSVC anyway. (Check 
> > pg_config.h.win32, it has no #define NLS). So I don't think 
> this is an 
> > issue.
> 
> Um, I agree with you. Probably, Bruce san is also noticed.
> I thought that Bruce san suggested the evolution.
> However, I think that the plan is now difficult for 8.1.1.

I definitly don't think we should try to *add* NLS support in
8.1.1.That's very much a new feature, and not a very simple one either.
Possibly for 8.2, if someone wants to do the legwork.

//Magnus

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?

               http://www.postgresql.org/docs/faq

Reply via email to