>>> On Mon, Mar 20, 2006 at  7:58 pm, in message
<[EMAIL PROTECTED]>, Bruce Momjian
<pgman@candle.pha.pa.us> wrote: 
> Tom Lane wrote:
>> But not once per statement ---  in reality, you get a fairly
>> behavior that will advance in some cases and not others when
>> with a multi- statement querystring.

>> "statement" isn't a great name for the units
>> that we are actually processing.  We're really wanting to do these
>> things once per client command, or maybe per client query would be
>> better name.
> Right.

What about "query string"?  If you want to include the term "client", I
would find "client query string" less confusing than "client command" or
"client query".  If it's not always in the form of a string, maybe
"client xxx batch", where xxx could be statement, request, command, or


---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to