Heikki Linnakangas wrote:
Alvaro Herrera wrote:
Here is a patch further cleaning up dummy process startup and the
bootstrap code itself a little.

Could we please call the "dummy" processes something else? Dummy
seems a bit belittling for such important things like bgwriter and the
startup process.

How about worker or helper process?

"auxiliary" ?



---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?


Reply via email to