Guillaume Lelarge <[EMAIL PROTECTED]> writes:
> With latest modification on src/interfaces/ecpg/pgtypeslib/dt_common.c, 
> DTK_ISODOW is not defined. The patch attached needs to be applied on 8.1 
> and 8.2 branches to compile successfully.

I'm wondering why the back-branch patches added a dependency on
DTK_ISODOW in the first place.  That looks more like a copy&paste
error than something intentional.  Michael?

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

               http://archives.postgresql.org

Reply via email to