Attached is a revised patch that does that. Barring any objections, I'll
apply this to HEAD tomorrow.

A minor correction below in your patch:

--- src/include/commands/defrem.h       16 Jul 2007 05:19:43 -0000
*************** extern void DefineIndex(RangeVar *heapRe
*** 26,31 ****
--- 26,32 ----
                        List *options,
+                       char *inhreloptions,

Guess you want to use "src_options" here to be uniform with usages
elsewhere that you have replaced. You suppose "src_options" is much
more readable than "inhreloptions" or "inh_idxoptions"? Your call :).

EnterpriseDB               http://www.enterprisedb.com

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?


Reply via email to