On Tue, Dec 18, 2007 at 12:41:56PM +0530, Dhanaraj M wrote:
> Hi all,
> This is the continuation to the discussion that we had in the hacker's 
> list.
> http://archives.postgresql.org/pgsql-hackers/2007-08/msg00684.php
> Here, I like to add some details in 20.2.6. PAM authentication section.
> http://www.postgresql.org/docs/8.2/interactive/auth-methods.html#AUTH-PAM
> Can someone review and make changes, if required? Thanks.

Eh, those extensions are only valid if you use PAM with a shadow password
file, no? You shouldn't need root if you use say PAM-with-LDAP?


---------------------------(end of broadcast)---------------------------
TIP 7: You can help support the PostgreSQL project by donating at


Reply via email to