On Fri, 2008-09-12 at 15:31 -0400, Alvaro Herrera wrote:
> Simon Riggs wrote:
> > All I changed was the word "restartpoint"... its otherwise identical to
> > existing message. I'd rather not change that.
> The new message is not translatable, the original was.
OK, perhaps the word "restartpoint" is redundant anyhow. Anybody looking
at the log can see we're in recovery. So I'll switch it back to say just
checkpoint whether we do restartpoint or checkpoints.
Simon Riggs www.2ndQuadrant.com
PostgreSQL Training, Services and Support
Sent via pgsql-patches mailing list (firstname.lastname@example.org)
To make changes to your subscription: