+1 Em 03/09/2009 11:46, Peter Hugosson-Miller < [email protected] > escreveu:
> I don't know how this is done in VW, but in any case I would also > prefer the method to be called #asReadStream, since it more clearly > expresses the fact that there is a conversion happening. > In the same way, I would like to suggest the method > SequenceableCollection>>#writeStream would be better named > #asWriteStream, and I also think that the creation of a new method > SequenceableCollection>>#asReadWriteStream would be a good idea. > _______________________________________________ Pharo-project mailing list [email protected] http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
