On Mon, 2011-09-19 at 12:25 +0200, Ferenc Kovacs wrote:
> >
> > Good point, are you proposing to change code and make libmysql 5.0+ a
> > requirement? If so, several changes should be made to ext/mysql, ext/mysqli
> > and PDO_MySQL.
> >
> 
> I think that it is your call, but yes, I think it would reasonable,
> and it would make our/your work much easier if we would have to
> support fewer major versions.

While we can't change requirements in bug fix versions (5.3.x) and not
sure this is a good thing to do during beta (5.4)

johannes



-- 
PHP CVS Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to