I had the same problem, and it seems to be tied to very specific releases of
IE. Unfortunately one of them is released with Win98 SE, so it could be
widespread. My version is 5.00.2614.3500

It also affects some static pages, so it may be an IE/Apache issue.

Disabling SSL3 support in IE fixed it, but this is less than ideal. The only
other answer I had was a 'Telephone us with your card details if you can't
connect to the secure server' message.

This is still relevant to me too, so if anybody else has any answers
.............


Peter Lovatt

> -----Original Message-----
> From: Jonathan Hilgeman [mailto:[EMAIL PROTECTED]]
> Sent: 26 October 2001 18:10
> To: [EMAIL PROTECTED]
> Subject: [PHP-DB] SSL and IE
>
>
> I'm programming a credit card payment form using PHP and I have
> been getting
> some strange feedback from test groups. The groups are varied as much as
> possible, and it seems as though some of the ones using MSIE 5.x
> are having
> trouble connecting to the secure page while others using MSIE 5.x CAN
> connect. I'm not what the difference is in the versions - any thoughts or
> known issues on this?
>
> - Jonathan
>
> ___________________________________________
> Mensa Torture: Drinking a 64 oz. Icee in 8 seconds.
>
>
> --
> PHP Database Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: [EMAIL PROTECTED]
> For additional commands, e-mail: [EMAIL PROTECTED]
> To contact the list administrators, e-mail: [EMAIL PROTECTED]


-- 
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to