I suggest to get the new version of phpMyAdmin.  I downloaded it few days
ago and I don't have any problem.


Dario Fernando Escobar Risueño
Webmaster Telesat S.A.
Cali - Valle - Colombia

----- Original Message -----
From: "Chris Payne" <[EMAIL PROTECTED]>
Sent: Friday, December 07, 2001 4:28 PM
Subject: [PHP-DB] Error help needed

Hi there everyone,

I've just reinstalled Windows 2000 for the second time, and I am still
getting errors when I try to read MySQL databases - especially from within
Myadmin (But also through other code I have written myself).

I'm using the latest build of PHP and the latest build of Perl and MySQL -
and I keep getting this error when I try to view records inside the DB:

      Warning: mysql_db_query is deprecated; use mysql_select_db() and
mysql_query() instead in c:\inetpub\wwwroot\myadmin\lib.inc.php on line 506

The line number differs obviously for each entry I am trying to display.

Does anyone have any ideas/thoughts on this?

Thanks for your help.

Chris Payne

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to