I am upgrading from PHP 4.1.2 to 4.2.2, and I cannot get the make
install to work.  I am doing this on HP-UX 11.00, and I have tried the
suggestion of renaming the libphp4.sl files to libphp4.so, but I still get
failures.  Below is the output of the make install before changing the
libphp4 filename:

Making install in .
        /build/php-4.2.2/build/shtool mkdir -p "/usr/local/apache/libexec"
&& /u
sr/local/apache/bin/apxs -S LIBEXECDIR="/usr/local/apache/libexec" -i -a -n
apxs:Error: file libs/libphp4.sl is not a DSO
*** Error exit code 1

        Here is the output after renaming libphp4.sl to libphp4.so in both
the libs and .libs directories:

Making install in .
*** Error exit code 1
*** Error exit code 1

        I am pretty much at my wits end at this point.  Any help on this
would be most appreciated.  Thanks.

Scott Nipp
Phone:  (214) 858-1289
Web:  http:\\ldsa.sbcld.sbc.com

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to