Whoever told you that was wrong.  It will not be deprecated, the default
php.ini setting was merely changed.  If you have a php.ini file and you
upgrade you won't notice any change whatsoever.

-Rasmus

On Mon, 30 Sep 2002, Ryan Jameson (USA) wrote:

> I was recently told this:
>
> "register_globals is a deprecated function due to security problems.  It will NOT be 
>available in the next version of PHP.  As a result, the recommended way to access is 
>with $_REQUEST["HTTP_USER_AGENT"] instead."
>
> This is a joke right? I've got thousands of lines of code that rely on the 
>availability of $HTTP_USER_AGENT. I've been doing it that way since 1998... It's not 
>like the PHP guys to release new versions that are incompatible with the old ones. 
>Please tell me this is not for real.
>
> <>< Ryan
>
> --
> PHP Database Mailing List (http://www.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
>


-- 
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to