> -----Original Message-----
> From: Mignon Hunter [mailto:[EMAIL PROTECTED]]
> Sent: 20 January 2003 18:40
> Ah, but I wasnt at a mozilla browser, I was accessing this 
> script from a
> ie browser client.

Let me repeat -- that was the IE browser *masquerading* as Mozilla-compatible.  ALL 
versions of IE do exactly the same -- you have to look at the end of the parenthesis 
following it to get the real version information (in this case, MSIE 6.0).



Mike Ford,  Electronic Information Services Adviser,
Learning Support Services, Learning & Information Services,
JG125, James Graham Building, Leeds Metropolitan University,
Beckett Park, LEEDS,  LS6 3QS,  United Kingdom
Tel: +44 113 283 2600 extn 4730      Fax:  +44 113 283 3211 

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to