Because I am not sure if this is just a PHP issue or a
PHP+DB issue, I will be posting this message
(seperately) to bith the "General" and "PHP-DB" lists.

First, a brief rundown of my setup:

Mandrake Linux 9.0
Apache 1.3.27
PHP 4.3.0

We are in the process of rebuilding our outdated
servers, and all sites have been moved over
successfully, except our own, which has a Control
Panel login.  The login authentication is done using
FreeTDS to an MSSQL 2000 database.

This setup works fine on the current server, but when
I test it on the new server, the authentication seems
to work fine, but instead of the screen I normally see
when logging in, I just get kicked back to the Control
Panel login screen.

At first, I suspected FreeTDS, but I have confirmed
that a connection is definately being made by enabling
and examining the "dump" file.  The FreeTDS mailing
list has confirmed that this is also the case.

The current (working) server is running Apache 1.3.27
+ PHP v4.1.2 .  I had a similar problem on the current
working server when I tried upgrading the PHP to
v4.2.3 just before Xmas.

I have not yet tried "downgrading" to v4.1.2 on the
new server, and would rather not. :-)

I am not really sure where to proceed from here.  I
can provide any further information you need, or can
possibly provide a "Test" account if you wish to see
for yourself what it is doing, which may give some
ideas as to what is happening.

Is there perhaps some logging variables I can enable
in the Control Panel PHP script to see what is going

Thank you, in advance, for your help and advice in
this matter.


Alan Murrell <[EMAIL PROTECTED]>

Post your free ad now! http://personals.yahoo.ca

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to