Hi Frank,

--- "Frank M. Kromann" <[EMAIL PROTECTED]> wrote:
> This should be ok. --with-tdsver=4.2 sets the
> default.

I figured as much, since I think the default can be
overridden in the 'freetds.conf' and/or $TDSVER
environment variable, no?
> Have you tried the tsql tool to see if you can
> connect ?

Yes, and connected was made successfully.  I used the
name of the connection in 'freetds.conf'.  I was able
to confirm successful connection earlier by posting
some logs to the FreeTDS list.

I am starting to to think it is more and more a PHP
issue.  The only thing I haven't tried yet is
"downgrading" the PHP version to that which is on the
current server (4.1.2; an attempted upgrade to v4.2.3
just before Xmas resulted ina very similar problem)

> If you plan to use stored procedures I would make

Not as far as I know.  Right now, it is only used to
pull information from tables.


Post your free ad now! http://personals.yahoo.ca

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to