okay.. i'm stumped.  what client libraries?

using php 5, so is it "php_mysql.dll"???

i'm using a "canned" script, so i have to make the changes there too?

i checked out the mysql help link. i even started the mysqld with the "--old-passwords" parameter...

still getting the error...

thanks...

Bastien Koert wrote:

Check the mysql website. Have you upgraded from 4.0x to 4.1 recently. If so you need to update the client libraries that come with mysql. There are significant protocol changes from 4.0x to 4.1.

Bastien

From: ian <[EMAIL PROTECTED]>
Reply-To: [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Subject: [PHP-DB] MySQL problem..
Date: Mon, 08 Nov 2004 17:02:53 +0000

Any body met this error?
Warning: mysql_connect(): Client does not support authentication
protocol requested by server; consider upgrading MySQL client in
/usr/local/apache2/html/poems/browse.php on line 15

--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php



-- Leo G. Divinagracia III [EMAIL PROTECTED]

zzzzz

--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php



Reply via email to