I`m using PHP 5.0.4 on the new server, the same version with my old
one....

 

Regards, 

Anita

 

-----Original Message-----
From: bob plano [mailto:[EMAIL PROTECTED] 
Sent: Wednesday, January 17, 2007 8:45 AM
To: Adman, Nur anita
Cc: [EMAIL PROTECTED]; [EMAIL PROTECTED]; php-db@lists.php.net
Subject: Re: [PHP-DB] Session Problem

 

what version of php are you using? i ran across a problem with

sessions not working for windows in php 5.2 because the directories

for the sessions were not created.

 

On 1/12/07, [EMAIL PROTECTED] <[EMAIL PROTECTED]> wrote:

> I don't think that the problem is on the browser setting...

> 

> Cause I've tried to browse the other web application (that using
session

> too) on other server, and its running well...

> 

> 

> 

> Forget to tell you, that if I used http://localhost
<http://localhost/>

> , the session running well...

> 

> But if I change with http://hostname <http://hostname/>  , the session

> wasn't running...

> 

> I thought the problem was on privileges...

> 

> But I have setting the grant privilege to user root & the hostname...

> 

> Still the session not running..

> 

> 

> 

> Regards,

> 

> 

> 

> Anita

> 

> 

> 

> -----Original Message-----

> From: Bastien Koert [mailto:[EMAIL PROTECTED]

> Sent: Saturday, January 13, 2007 12:21 AM

> To: Adman, Nur anita; [EMAIL PROTECTED]

> Cc: php-db@lists.php.net

> Subject: RE: [PHP-DB] Session Problem

> 

> 

> 

> are you sure that the problem is not in the browser settings (not to

> accept

> 

> session cookies)?

> 

> 

> 

> Bastien

> 

> 

> 

> 

> 

> >From: <[EMAIL PROTECTED]>

> 

> >To: <[EMAIL PROTECTED]>

> 

> >CC: <php-db@lists.php.net>

> 

> >Subject: RE: [PHP-DB] Session Problem

> 

> >Date: Fri, 12 Jan 2007 15:34:06 +0900

> 

> >

> 

> >

> 

> >

> 

> >1.      Did you mean that on phpinfo(), the Session Support is
enabled?

> 

> >Yes, it wrote so.

> 

> >

> 

> >2.      I have check the session.save_files, and its writable. I
found

> 

> >some files session in there.

> 

> >

> 

> >

> 

> >

> 

> >Please advice...

> 

> >

> 

> >

> 

> >

> 

> >Thanks & Regards,

> 

> >

> 

> >

> 

> >

> 

> >Anita

> 

> >

> 

> >

> 

> >

> 

> >

> 

> >

> 

> >-----Original Message-----

> 

> >From: Peter Beckman [mailto:[EMAIL PROTECTED]

> 

> >Sent: Friday, January 12, 2007 2:27 PM

> 

> >To: Adman, Nur anita

> 

> >Cc: php-db@lists.php.net

> 

> >Subject: Re: [PHP-DB] Session Problem

> 

> >

> 

> >

> 

> >

> 

> >1. Is session support compiled into PHP, or if not, is the module
there

> 

> >and

> 

> >

> 

> >being loaded?  phpinfo() will tell you.

> 

> >

> 

> >

> 

> >

> 

> >   If not, recompile PHP or build the dynamic module to support

> sessions.

> 

> >

> 

> >

> 

> >

> 

> >2. If so, check the location of session.save_files and make sure it
is

> 

> >

> 

> >writable by the web server user/group.  If not, you must change this.

> 

> >

> 

> >

> 

> >

> 

> >Beckman

> 

> >

> 

> >

> 

> >

> 

> >On Fri, 12 Jan 2007, [EMAIL PROTECTED] wrote:

> 

> >

> 

> >

> 

> >

> 

> > > Dear All,

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > > I need some help please...

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > > I'm developing an web application using PHP/MySQL, and its has
been

> 

> >

> 

> > > running on my company.

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > > I'm planning to migrate the system on a new server.

> 

> >

> 

> > >

> 

> >

> 

> > > I have installed everything that are needed on the new server to

> 

> >running

> 

> >

> 

> > > the web application.

> 

> >

> 

> > >

> 

> >

> 

> > > But I'm confusing that the session isn't running.

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > > For your information, I've setting all configurations (MySQL &
PHP),

> 

> >

> 

> > > included register globals to "Off".

> 

> >

> 

> > >

> 

> >

> 

> > > I have trying to re-install the web server & MySQL, but it still
not

> 

> >

> 

> > > running...

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > > Please advice...

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > > Thanks & Regards,

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> > > Anita

> 

> >

> 

> > >

> 

> >

> 

> > >

> 

> >

> 

> >

> 

> >

> 

>
>-----------------------------------------------------------------------

> -

> 

> >---

> 

> >

> 

> >Peter Beckman
Internet

> 

> >Guy

> 

> >

> 

> >[EMAIL PROTECTED]

> 

> >http://www.purplecow.com/

> 

> >

> 

>
>-----------------------------------------------------------------------

> -

> 

> >---

> 

> >

> 

> 

> 

> _________________________________________________________________

> 

> Your opinion matters. Please tell us what you think and be entered
into

> a

> 

> draw for a grand prize of $500 or one of 20 $50 cash prizes.

> 

> http://www.youthographyinsiders.com/R.aspx?a=116

> 

> 

> 

> 

> 

Reply via email to