Tim McGeary wrote:
Thank you for the link. I think that's probably the best way to go in this case, since it's only on a dev/test server. When I build the production server, I should probably upgrade to PHP5 anyhow. I assume that should not have this problem, right?


It might. PHP5 can be built against libs for MySQL 4 or 5, so just make sure that you match the version used for PHP to the server version and you'll be fine.

Thanks for your help, Stut!!!

No probs.

-Stut

--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to