Hi, Chris -- -- -- --

Yes, thanks for the suggestion: it runs from the command line just fine. I run them often, and it works in Windows.

However, I just was able to gain access again to the error log (long story), and I see that the page is throwing an unrelated error that it does not throw in Windows. I will run down that road and see if that error is somehow getting in the way.

Thank you for your ideas.


On Dec 10, 2008, at 3:50 PM, Chris wrote:

phphelp -- kbk wrote:
Hello - - -- -
I have a utility which creates a MySQLDump of selected tables or the whole database. This works fine on my development machine, a W2K box. It does not work on the testing server, a linux box.
I'll post code if you want, but it is very simple:
1. I create the "dump" language, including the file into which the data is dumped into a variable. 2. I perform system($dump_language). I also tried it exec ($dump_language). Both produce the same result:

What cmd are you putting together (I assume something for mysqldump)? If you run it manually from the cmd line, does it work? Does it give an error?

Postgresql & php tutorials

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to