From:             [EMAIL PROTECTED]
Operating system: Linux 2.2.19
PHP version:      4.0.6
PHP Bug Type:     Compile Failure
Bug description:  ./configure suxx

./configure [...] --with-zlib [...] does not work. i have zlib 1.1.3
installed in /usr/local/zlib but it always says "zlib >=1.0.9 required"

i think this is a general configuration script bug, so please fix it. got
no problems with 4.0.4p1 ...
Edit bug report at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to