ID: 12445
Updated by: sniper
Old Status: Open
Status: Feedback
Bug Type: Compile Failure
Operating System: Linux 2.2.19
PHP Version: 4.0.6
New Comment:

What is the complete configure line you use?
And what does config.log have about this?

Previous Comments:

[2001-07-28 04:45:17] [EMAIL PROTECTED]

./configure [...] --with-zlib [...] does not work. i have zlib 1.1.3 installed in 
/usr/local/zlib but it always says "zlib >=1.0.9 required"

i think this is a general configuration script bug, so please fix it. got no problems 
with 4.0.4p1 ...


Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to