Steeg wrote:
> Hi all,
> I'm getting this error when I try to compile the lates CVS of PHP4:
> php_domxml.c: In function `php_xpathobject_new':
> php_domxml.c:464: `tsrm_ls' undeclared (first use in this function)
> php_domxml.c:464: (Each undeclared identifier is reported only once
> php_domxml.c:464: for each function it appears in.)
> php_domxml.c: In function `php_xpathcontext_new':
> php_domxml.c:543: `tsrm_ls' undeclared (first use in this function)
> php_domxml.c: In function `php_domobject_new':
> php_domxml.c:609: `tsrm_ls' undeclared (first use in this function)
> make[3]: *** [php_domxml.lo] Error 1
> make[3]: Leaving directory `/root/progs/www/NEW/php4/ext/domxml'
> make[2]: *** [all-recursive] Error 1
> make[2]: Leaving directory `/root/progs/www/NEW/php4/ext/domxml'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/root/progs/www/NEW/php4/ext'
> make: *** [all-recursive] Error 1
> I've tried to configure without dom, but then it stops with almost the 
> same error with imap.

I forgot to mention that I run Mandrake 8.0 and Apache 2.0.22 alpha.

Sorry ;)

Thanks again.

Stig Smelror

Best regards
The DeadWhale Crew

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to