How about phf_, for PHP Helper Function?
I see a point in differentiating language level API functions (e.g. like
output buffering) and module-specific helper functions (e.g., like
At 22:57 22-08-01, Jeroen van Wolffelaar wrote:
> > I'm against that. Usually underscore-prefixed symbols are used by system
> > libraries and OS and we don't need to go in that direction. I'm also
> > against using pif_, because it's not an internal function that you are
> > naming, but rather, a helper one.
>I don't really have an opinion on this matter, I just wanted to know what to
>do. So you are suggesting to simply stick with php_ prefix and not doing
>Then I'll comply with that. In math.c, I saw that use of underscore as first
>letter, so that is not according to how it should be done, I assume.
>Thanks for clearing this up,
Zeev Suraski <[EMAIL PROTECTED]>
CTO & co-founder, Zend Technologies Ltd. http://www.zend.com/
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]