Thanks I figured it out it was to do with configurations...
I was searching the wrong directory (do I ever feel dumb?!)...

"Kondwani Spike Mkandawire" <[EMAIL PROTECTED]> wrote in message
> Hallo Folks
> I have come across this problem many times...  But still haven't
> seen anyone give a reasonably coherent solution...  I am trying
> to get my script to read Paradox Tables...  Its a no go so far...
> I do believe that this can be achieved via. odbc...  I have tried
> the configurations but have fallen short each time...  I keep getting
> the following Error:
>   Warning: SQL error: [Microsoft][ODBC Paradox
>     Driver] The Microsoft Jet database engine could
>     not find the object 'Test.db'. Make sure the object
>     exists and that you spell its name and the path
>     name correctly.,
> There has to be someone in this Forum who has successfully worked
> with Paradox Tables in conjunction with php...  Do I have to
> download another version of ODBC...  My Scripts have no
> issues reading MSAccess tables the problem is when it gets
> to Paradox...
> Please Help...
> Spike...

PHP General Mailing List (
To unsubscribe, visit:

Reply via email to