Scott Fletcher wrote:
> I tried following all of your suggestion and so far, still the same.  I
> tried changing other feature in the php.ini and check the phpinfo and found
> that they haven't changed either.  So, the problem lie with the file path in
> finding the php.ini file.  I only have one php.ini file.  The other are in
> the php source code.  Oh well, I'm going to let it go and move on!  Need to
> finish upgrading the website and if there time, start experiementing on
> moving the website to Linux.  I'm going to try mySQL instead of IBM DB2.

Привет!

The problem is the same on old AIX (as far as I can remember). 
Distributions install Apache as httpd and NOT as /usr/local/apache. So 
you end up having multiple configuration files for everything.

Instead of upgrading, try eliminating the old installations first, then 
install as fresh from the tarball. Works for me. Remember checking 
httpd.conf and php.ini. Just a plain find / will make sure that you have 
no "ghosts" left around.

пока
Альберто
Киев
-- 


@-_=}{=_-@-_=}{=_-@-_=}{=_-@-_=}{=_-@-_=}{=_-@-_=}{=_-@-_=}{=_-@

LoRd, CaN yOu HeAr Me, LiKe I'm HeArInG yOu?
lOrD i'M sHiNiNg...
YoU kNoW I AlMoSt LoSt My MiNd, BuT nOw I'm HoMe AnD fReE
tHe TeSt, YeS iT iS
ThE tEsT, yEs It Is
tHe TeSt, YeS iT iS
ThE tEsT, yEs It Is.......


-- 
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to