I find myself writing code like this far too often:

  node.getScale() * node.getHeight(), node.getScale()*node.getWidth()

But it'd be handy to have helper functions of the form:

  node.getScaledHeight() and node.getScaledWidth()

Anyone else feel the same?
--~--~---------~--~----~------------~-------~--~----~
Piccolo2D Developers Group: http://groups.google.com/group/piccolo2d-dev?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to