Comment #8 on issue 144 by allain.lalonde: Updates for PSwing

This work for you?
- I'll make reshape() public and rename it to updateBounds()
- Because I think you're right if I left it there, eventually it'd be  
replaced by the
hierarchy listener approach. Clients shouldn't need to remember to call it.  
So if you
want to add it to the client code for the time being, that's probably best  
for everyone.

Let me know. :)

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

Piccolo2D Developers Group:

Reply via email to