Alexander Burger wrote:


> There was one more class variable, 'aux'. I changed that, too. The
> problem was that both 'dbf' and 'aux' exist also as object attributes,
> so I had to be very careful when changing some of them to upper case.
> I checked it in as new testing release. Any feedback (or error notes)
> welcome!

At least it worked under MacOS/X 10.6 (Intel) and 10.5 (PPC). :-)
But I would suppose to document this proposal also in the Reference
Manual under "Naming Conventions".

> Cheers,
> - Alex



Reply via email to