Hi,

Actually, there is a quite old package for Feisty. See
http://packages.ubuntu.com/feisty/devel/pida
http://pida.co.uk/doc/handbook.html#toc7

Perhaps the maintainer(s) of previous pida packages for ubuntu could be
contacted first ?

David.


Le lundi 09 juillet 2007 à 11:54 +0100, Ali Afshar a écrit :
> Hi, thanks for using PIDA,
> 
> There is no package available for Feisty that we are aware of at the moment.
> 
> I run PIDA on Feisty myself. Perhaps you could paste the output when
> you try to run:
> 
> python setup.py build && sudo python setup.py install
> 
> and then run:
> 
> pida
> 
> It is likely that you are missing some build dependencies for the Moo
> pane widget, but they are all easy to fix with apt-get.
> 
> Ali
> 
> On 09/07/07, [EMAIL PROTECTED] <[EMAIL PROTECTED]> wrote:
> >
> > I want to try the new release of PIDA but something failed (by the
> > way, I am not an experienced developer).
> >
> >
> > Is there the possibility to get a debian package for the ubuntu feisty
> > fawn distribution?
> >
> >
> > PIDA Loves Me... I love PIDA...
> >
> > Best,
> >
> > Miguel



--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"PIDA" group.
 To post to this group, send email to pida@googlegroups.com
 To unsubscribe from this group, send email to [EMAIL PROTECTED]
 For more options, visit this group at 
http://groups.google.com/group/pida?hl=en-GB
-~----------~----~----~----~------~----~------~--~---

Reply via email to