On 11 Sep., 10:03, Victor Roetman <victory...@gmail.com> wrote:
> I'm still not really sure where I should post this kind of report. Is
> this the right place?

a correct place for bugs would be our trac on http://pida.co.uk
> Starting with pida-main changeset:  2161 (e8620f95321f) ("check editor
> before starting")
> when I run from the command line, it works fine
> but when I run from a gnome launcher icon, it pops up the PIDA First Run
> Wizard (while the splash screen is still up)
> The Wizard cannot find gvim python support (or anything else for that
> matter). If I press Quit instead of OK, it quits the wizard, but the
> splash screen stays up, frozen at that location.  Then I have to kill
> the process by hand. Pressing OK seems to actually quit the program.
> So there are two problems: 1) the first run wizard Quit button doesn't
> actually quit things and
> 2) I cannot run pida from the gnome application launcher because it
> launches the first run wizard
> I really don't know why. Probably there is something in the environment
> that is different, but it's a bit strange to me. The previous changeset
> 2160 (3836df4cc637) works fine.
i think we fixed it in the current trunk

please report back if its still messed
You received this message because you are subscribed to the Google Groups 
"PIDA" group.
 To post to this group, send email to pida@googlegroups.com
 To unsubscribe from this group, send email to pida+unsubscr...@googlegroups.com
 For more options, visit this group at 

Reply via email to