On Jan 30, 11:57 pm, Victor Roetman <victory...@gmail.com> wrote:
> I can repeat this error from the command line out of the hg tree:
> If I run
> ./run-pida.py
> then it works fine. But if I run
> nohup ./run-pida.py
> then it gives me the same error you have below. It must have something
> to do with the environment, but I have no idea what it is.
i figured the actual error - its a vim environment issue
i'll try to fix it

> vic
> Joshua Gardner wrote:
> > I have a really weird error. I installed PIDA this morning from the
> > mercurial trunk. I did it by running using checkinstall in combination
> > with the python distutils. (I ran "sudo checkinstall python setup.py
> > intall --prefix /usr", which installed properly and made deb
> > packages.)
> > I use Vim as my preferred editor component. When I launch PIDA from
> > the terminal with the command "pida" it works perfectly fine. But if I
> > launch it from a GNOME launcher, using either the menu or GNOME Do, it
> > insists it can't find the GVim python bindings and gives me only Emacs
> > as an editor choice.
> > This is really weird, and I'm not sure what's the matter. I can't read
> > any console output to show any errors because whenever I launch it
> > from the console it works. Any hints on how to figure out what's wrong
> > would be much appreciated.
> > -Josh

You received this message because you are subscribed to the Google Groups 
"PIDA" group.
To post to this group, send an email to p...@googlegroups.com.
To unsubscribe from this group, send email to pida+unsubscr...@googlegroups.com.
For more options, visit this group at 

Reply via email to