Stephen Hahn wrote: > * Shawn Walker <[EMAIL PROTECTED]> [2008-08-20 19:09]: >> I think I may have chosen a poor name for the setting :/ > > There's plenty of time to change it. Surely the blog and content > management software packages must have a name for this we can reuse > (if it's better).
I used --proxy-base/proxy_base CherryPy calls it "tools.proxy.base" internally. Looking at various CMSs (Graffiti, Joomla, Mambo, etc.) and blog software packages, I see that they call it "base URL" (or some minor variation thereof). I found a few that called it "proxy URL" (very few). As such, would --proxy-base-url/proxy_base_url suffice? Any comments from others? Thanks, -- Shawn Walker _______________________________________________ pkg-discuss mailing list [email protected] http://mail.opensolaris.org/mailman/listinfo/pkg-discuss
