notfixed 828767 2.0.0+dfsg1-2
found 828767 2.0.0+dfsg1-2
thanks

Debian Bug Tracking System <ow...@bugs.debian.org> writes:

> I have fixed this issue in 2.0.0+dfsg1-2.

I understand you meant to, but AFAICT you accidentally left the fix out.

https://anonscm.debian.org/cgit/pkg-go/packages/toxiproxy.git/commit/?id=48c8abb3bb1cf2fedd0b61415d79633a00de1e44

shows a changelog entry with no corresponding change to debian/control,
and the autobuilders are still complaining about golang-mux-dev:

https://buildd.debian.org/status/fetch.php?pkg=toxiproxy&arch=i386&ver=2.0.0%2Bdfsg1-2&stamp=1467219777

The following packages have unmet dependencies:
 sbuild-build-depends-toxiproxy-dummy : Depends: golang-mux-dev but it is not 
installable
E: Unable to correct problems, you have held broken packages.
apt-get failed.

-- 
Aaron M. Ucko, KB1CJC (amu at alum.mit.edu, ucko at debian.org)
http://www.mit.edu/~amu/ | http://stuff.mit.edu/cgi/finger/?a...@monk.mit.edu

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to