Package: runc
Version: 1.0.0~rc2+git20161109.131.5137186-2
Severity: normal
Tags: upstream patch fixed-upstream
Control: forwarded -1 https://github.com/opencontainers/runc/pull/1266

Hi,

With systemd 233 currently in experimental, there are cgroup v1 and v2
mounts by default. This confuses runc, and docker containers cannot be
started.

Upstream committed a fix [1] that has not been released yet, but it has
already been backported to Ubuntu[2]. Please backport this fix to allow
runc working with systemd from experimental by default.

Thanks!

[1] https://github.com/opencontainers/runc/pull/1266
[2] https://launchpad.net/ubuntu/+source/runc/1.0.0~rc2-0ubuntu3

-- System Information:
Debian Release: 9.0
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'unstable'), (500, 'testing'), (1, 
'experimental-debug'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages runc depends on:
ii  libapparmor1  2.11.0-2
ii  libc6         2.24-9
ii  libseccomp2   2.3.1-2.1

runc recommends no packages.

runc suggests no packages.

-- no debconf information

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to