Package: php4-mapscript
Version: 4.6.1-4
Severity: grave
Justification: renders package unusable

I get this error because php_mapscript.so is into /usr/lib/php4/20020429:

Warning: dl(): Unable to load dynamic library
'/usr/lib/php4/20050606/php_mapscript.so' -
/usr/lib/php4/20050606/php_mapscript.so: cannot open shared object file

I have corrected this problem with a symbolic link.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.13.4
Locale: LANG=it_IT, LC_CTYPE=it_IT (charmap=ISO-8859-1)

Versions of packages php4-mapscript depends on:
ii  debconf [debconf-2.0]         1.4.58     Debian configuration management 
sy
ii  libapache-mod-php4            4:4.4.0-4  server-side, HTML-embedded 
scripti
ii  libc6                         2.3.5-6    GNU C Library: Shared libraries 
an
ii  libcomerr2                    1.38-2     common error description library
ii  libcurl3-gnutls               7.15.0-4   Multi-protocol file transfer 
libra
ii  libfreetype6                  2.1.7-2.4  FreeType 2 font engine, shared 
lib
ii  libgcc1                       1:4.0.2-3  GCC support library
ii  libgd2-xpm                    2.0.33-2   GD Graphics Library version 2
ii  libgdal1c2                    1.2.6-1.2  Geospatial Data Abstraction 
Librar
ii  libgnutls12                   1.2.8-1    the GNU TLS library - runtime 
libr
ii  libidn11                      0.5.18-1   GNU libidn library, 
implementation
ii  libjpeg62                     6b-10      The Independent JPEG Group's JPEG
ii  libkrb53                      1.3.6-5    MIT Kerberos runtime libraries
ii  libpng12-0                    1.2.8rel-5 PNG library - runtime
ii  libpq4                        8.0.3-15   PostgreSQL C client library
ii  libstdc++6                    4.0.2-3    The GNU Standard C++ Library v3
ii  proj                          4.4.9-1    Cartographic projection filter 
and
ii  zlib1g                        1:1.2.3-4  compression library - runtime

php4-mapscript recommends no packages.

-- debconf information:
  php4/add_extension: true
* php4/extension_mapscript_apache: true
  php4/remove_extension: true

Attachment: pgpKmp6lt1oHR.pgp
Description: PGP signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to