Package: mapserver
Version: 4.8.3-2
Severity: serious

Hello,

There was a problem while autobuilding your package:

> Automatic build of mapserver_4.8.3-2 on avidan by sbuild/i386 0.49
> Build started at 20060819-2215
> ******************************************************************************
> Checking available source versions...
> Fetching source files...
> Reading package lists...
> Building dependency tree...
> Need to get 1552kB of source archives.
> Get:1 http://ftp.fr.debian.org sid/main mapserver 4.8.3-2 (dsc) [1197B]
> Get:2 http://ftp.fr.debian.org sid/main mapserver 4.8.3-2 (tar) [1535kB]
> Get:3 http://ftp.fr.debian.org sid/main mapserver 4.8.3-2 (diff) [16.5kB]
> Fetched 1552kB in 3s (420kB/s)
> Download complete and in download only mode
> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 4), dpatch, libcurl3-gnutls-dev | libcurl3-dev, 
> libpng12-dev, zlib1g-dev (>= 1.1.4), libgd2-xpm-dev (>= 2.0.1-10), 
> libfreetype6-dev (>= 2.0.9), libjpeg62-dev, libgdal1-1.3.1-dev, proj, 
> libwww-dev, postgresql-dev (>= 7.3.3-1), php4-dev, php5-dev, swig, 
> python-dev, libgeos-dev
> Build-Depends-Indep: python-docutils
> Build-Conflicts: libcurl3-openssl-dev
> Checking for already installed source dependencies...
> debhelper: already installed (5.0.37.3 >= 4 is satisfied)
> dpatch: missing
> libcurl3-gnutls-dev: missing
> libcurl3-dev: missing
> libpng12-dev: already installed (1.2.8rel-5.2)
> zlib1g-dev: already installed (1:1.2.3-13 >= 1.1.4 is satisfied)
> libgd2-xpm-dev: missing
> libfreetype6-dev: already installed (2.2.1-2 >= 2.0.9 is satisfied)
> libjpeg62-dev: already installed (6b-13)
> libgdal1-1.3.1-dev: missing
> proj: missing
> libwww-dev: missing
> postgresql-dev: missing
> php4-dev: missing
> php5-dev: missing
> swig: missing
> python-dev: missing
> libgeos-dev: missing
> libcurl3-openssl-dev: already deinstalled
> Checking for source dependency conflicts...
> Reading package lists...
> Building dependency tree...
> Package libgdal1-1.3.1-dev is not available, but is referred to by another 
> package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
> However the following packages replace it:
>   libgdal1-1.3.2-dev
> E: Package libgdal1-1.3.1-dev has no installation candidate
> apt-get failed.
> Package installation failed
> Trying to reinstall removed packages:
> Trying to uninstall newly installed packages:
> Source-dependencies not satisfied; skipping mapserver
> ******************************************************************************
> Finished at 20060819-2215
> Build needed 00:00:09, 284k disk space

-- 
Julien Danjou
.''`.  Debian Developer
: :' : http://julien.danjou.info
`. `'  http://people.debian.org/~acid
  `-   9A0D 5FD9 EB42 22F6 8974  C95C A462 B51E C2FE E5CD

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to