Your message dated Wed, 13 Sep 2006 07:17:10 -0700
with message-id <[EMAIL PROTECTED]>
and subject line Bug#383830: fixed in mapserver 4.8.4-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: mapserver
Version: 4.8.3-2
Severity: serious


There was a problem while autobuilding your package:

> Automatic build of mapserver_4.8.3-2 on avidan by sbuild/i386 0.49
> Build started at 20060819-2215
> ******************************************************************************
> Checking available source versions...
> Fetching source files...
> Reading package lists...
> Building dependency tree...
> Need to get 1552kB of source archives.
> Get:1 sid/main mapserver 4.8.3-2 (dsc) [1197B]
> Get:2 sid/main mapserver 4.8.3-2 (tar) [1535kB]
> Get:3 sid/main mapserver 4.8.3-2 (diff) [16.5kB]
> Fetched 1552kB in 3s (420kB/s)
> Download complete and in download only mode
> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 4), dpatch, libcurl3-gnutls-dev | libcurl3-dev, 
> libpng12-dev, zlib1g-dev (>= 1.1.4), libgd2-xpm-dev (>= 2.0.1-10), 
> libfreetype6-dev (>= 2.0.9), libjpeg62-dev, libgdal1-1.3.1-dev, proj, 
> libwww-dev, postgresql-dev (>= 7.3.3-1), php4-dev, php5-dev, swig, 
> python-dev, libgeos-dev
> Build-Depends-Indep: python-docutils
> Build-Conflicts: libcurl3-openssl-dev
> Checking for already installed source dependencies...
> debhelper: already installed ( >= 4 is satisfied)
> dpatch: missing
> libcurl3-gnutls-dev: missing
> libcurl3-dev: missing
> libpng12-dev: already installed (1.2.8rel-5.2)
> zlib1g-dev: already installed (1:1.2.3-13 >= 1.1.4 is satisfied)
> libgd2-xpm-dev: missing
> libfreetype6-dev: already installed (2.2.1-2 >= 2.0.9 is satisfied)
> libjpeg62-dev: already installed (6b-13)
> libgdal1-1.3.1-dev: missing
> proj: missing
> libwww-dev: missing
> postgresql-dev: missing
> php4-dev: missing
> php5-dev: missing
> swig: missing
> python-dev: missing
> libgeos-dev: missing
> libcurl3-openssl-dev: already deinstalled
> Checking for source dependency conflicts...
> Reading package lists...
> Building dependency tree...
> Package libgdal1-1.3.1-dev is not available, but is referred to by another 
> package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
> However the following packages replace it:
>   libgdal1-1.3.2-dev
> E: Package libgdal1-1.3.1-dev has no installation candidate
> apt-get failed.
> Package installation failed
> Trying to reinstall removed packages:
> Trying to uninstall newly installed packages:
> Source-dependencies not satisfied; skipping mapserver
> ******************************************************************************
> Finished at 20060819-2215
> Build needed 00:00:09, 284k disk space

Julien Danjou
.''`.  Debian Developer
: :' :
`. `'
  `-   9A0D 5FD9 EB42 22F6 8974  C95C A462 B51E C2FE E5CD

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
Source: mapserver
Source-Version: 4.8.4-1

We believe that the bug you reported is fixed in the latest version of
mapserver, which is due to be installed in the Debian FTP archive:

  to pool/main/m/mapserver/cgi-mapserver_4.8.4-1_i386.deb
  to pool/main/m/mapserver/mapserver-bin_4.8.4-1_i386.deb
  to pool/main/m/mapserver/mapserver-doc_4.8.4-1_all.deb
  to pool/main/m/mapserver/mapserver_4.8.4-1.diff.gz
  to pool/main/m/mapserver/mapserver_4.8.4-1.dsc
  to pool/main/m/mapserver/mapserver_4.8.4.orig.tar.gz
  to pool/main/m/mapserver/perl-mapscript_4.8.4-1_i386.deb
  to pool/main/m/mapserver/php4-mapscript_4.8.4-1_i386.deb
  to pool/main/m/mapserver/php5-mapscript_4.8.4-1_i386.deb
  to pool/main/m/mapserver/python-mapscript_4.8.4-1_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [EMAIL PROTECTED],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Paul Wise <[EMAIL PROTECTED]> (supplier of updated mapserver package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [EMAIL PROTECTED])

Hash: SHA1

Format: 1.7
Date: Mon, 21 Aug 2006 09:47:48 +0800
Source: mapserver
Binary: mapserver-doc perl-mapscript mapserver-bin cgi-mapserver php5-mapscript 
python-mapscript php4-mapscript
Architecture: source all i386
Version: 4.8.4-1
Distribution: unstable
Urgency: low
Maintainer: Francesco Paolo Lovergine <[EMAIL PROTECTED]>
Changed-By: Paul Wise <[EMAIL PROTECTED]>
 cgi-mapserver - cgi module of mapserver
 mapserver-bin - mapserver binary utilities
 mapserver-doc - documentation for mapserver
 perl-mapscript - perl mapserver library
 php4-mapscript - module for php4-cgi to use mapserver
 php5-mapscript - module for php5-cgi to use mapserver
 python-mapscript - python mapserver lib
Closes: 360576 373461 383140 383830 386073
 mapserver (4.8.4-1) unstable; urgency=low
   * New upstream release
   * Update for new Python policy (Closes: #373461, #360576)
   * Install as shp2mysql
   * Remove question from long desc for php mapscript debconf questions
   * Remove shp2pdf, since mapserver is build without PDFlib (non-free)
   * Suggest libdbi-perl for mapserver-bin for shp2mysql
   * Fix shebang lines in debian/php*-config
   * Remove python mapscript build dirs on clean
   * Bump Standards-Version (no changes)
   * Fix gdal build-dep - new upstream is libgdal1-1.3.2-dev (Closes: #383140, 
#383830, #386073)
   * Update debconf templates and translations
 de3b6fc64151b59dbf9d83488f9bc352 1268 devel extra mapserver_4.8.4-1.dsc
 0e1b362c3b931731e01da456105388df 1537100 devel extra 
 8adaac0da10c5b278efefdb5f8f598a5 17210 devel extra mapserver_4.8.4-1.diff.gz
 37b1e614db9649f111ebe8e7e59b5b6b 87456 doc extra mapserver-doc_4.8.4-1_all.deb
 f433d1c9ed9c7f85ae196ba6efe45681 507466 web extra 
 931e7e22089557c935e6d68fa3a0feee 507814 web extra 
 ab2bce29b480a6497f35293a99c1b216 657324 perl extra 
 2bb92843fbfa107a40c3f5d820715916 419162 web extra 
 3713bf299b8949dd13ed5f70416eee5c 1002162 python extra 
 f14455370c20a67b0676d7b470a1d5e8 3067464 misc extra 

Version: GnuPG v1.4.5 (GNU/Linux)


--- End Message ---
Pkg-grass-devel mailing list

Reply via email to