Package: postgresql-8.2-postgis
Version: 1.3.1-1
Severity: important


the uprade to postgis 1.3.1 makes the old databases unusable, because
the databases are not upgradet to the new
The /usr/share/postgresql-8.2-postgis/lwpostgis_upgrade.sql script does
not work:

psql:/usr/share/postgresql-8.2-postgis/lwpostgis_upgrade.sql:38: ERROR: could 
not access file "/usr/lib/postgresql/8.2/lib/": No such file or 


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (860, 'unstable'), (850, 'testing'), (800, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages postgresql-8.2-postgis depends on:
ii  libc6                         2.6.1-2    GNU C Library: Shared libraries
ii  libgeos-c1                    2.2.3-3    Geometry engine for Geographic Inf
ii  postgis                       1.3.1-1    geographic objects support for Pos
ii  postgresql-8.2                8.2.4-3    object-relational SQL database, ve
ii  proj                          4.5.0-2    Cartographic projection filter and

postgresql-8.2-postgis recommends no packages.

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to