Your message dated Tue, 18 Nov 2008 16:16:41 +0100
with message-id <[EMAIL PROTECTED]>
and subject line OGDI supported since 1.4.1-3
has caused the Debian Bug report #286703,
regarding libgdal1: GDAL support for OCI
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]

Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Subject: libgdal1: GDAL support for OCI
Package: libgdal1
Version: 1.2.1-1
Severity: wishlist

*** Please type your report below this line ***
Is it possible to compile GDAL with OCI support? I know, that there is
no official package for Oracle, hecen it is hard to create dependencies, but
nevertheless it would be very convinient to have libgdal1-oci package containing
plugins for OCI.

Moreover, the architecture of GDAL is rather bad with when considering various combinations of supported formats and libraries. Maybe Debian developers should initiate refactorization
of GDAL leading to some kind plugin architecture? I can offer my help.

Marek Brudka

-- System Information:
Debian Release: 3.1
 APT prefers testing
 APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.25
Locale: LANG=pl_PL, LC_CTYPE=pl_PL (charmap=ISO-8859-2)

Versions of packages libgdal1 depends on:
ii libc6 2.3.2.ds1-18 GNU C Library: Shared libraries an ii libcfitsio2 2.500-1 Shared library for I/O with FITS f
ii  libgcc1                     1:3.4.2-2    GCC support library
ii libhdf4g 4.1r4-18 The Hierarchical Data Format libra ii libjasper-1.701-1 1.701.0-2 The JasPer JPEG-2000 runtime libra ii libjpeg62 6b-9 The Independent JPEG Group's JPEG
ii  libpng12-0                  1.2.8rel-1   PNG library - runtime
ii  libpq3                      7.4.6-5      PostgreSQL C client library
ii  libstdc++5                  1:3.3.4-13   The GNU Standard C++ Library v3
ii  libtiff4                    3.6.1-3      Tag Image File Format library
ii libungif4g 4.1.3-1 shared library for GIF images (run ii libxercesicu21c102 [libxerc 2.1.0-5 Validating XML parser library for ii netcdfg3 3.5.0-7.1 An interface for scientific data a
ii  unixodbc                    2.2.4-11     ODBC tools libraries
ii  zlib1g                      1:1.2.2-3    compression library - runtime

--- End Message ---
--- Begin Message ---
Package: libgdal1-1.5.0
Version: 1.4.1-3

As in subject, this bug is still around incorrectly.

Francesco P. Lovergine

--- End Message ---
Pkg-grass-devel mailing list

Reply via email to