Package: hdf4-tools
Version: 4.2r4-6

        Please consider adding a Conflicts: field to the hdf4-tools
        package description.

# apt-get install -V -t squeeze hdf4-tools 
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
   libgs8 (8.70~dfsg-2)
   libcupsimage2 (1.4.1-4)
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
   hdf4-tools (4.2r4-6)
0 upgraded, 1 newly installed, 0 to remove and 1035 not upgraded.
5 not fully installed or removed.
Need to get 0B/249kB of archives.
After this operation, 697kB of additional disk space will be used.
(Reading database ... 166002 files and directories currently installed.)
Unpacking hdf4-tools (from .../hdf4-tools_4.2r4-6_i386.deb) ...
dpkg: error processing /[...]/libhdf4/hdf4-tools_4.2r4-6_i386.deb (--unpack):
 trying to overwrite `/usr/bin/hdp', which is also in package libhdf4g-run
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

FSF associate member #7257

Pkg-grass-devel mailing list

Reply via email to