>>>>> Francesco P Lovergine <fran...@debian.org> writes:

 >> Package: hdf4-tools
 >> Version: 4.2r4-6

 >> Please consider adding a Conflicts: field to the hdf4-tools package
 >> description.

 > It was already conflicting in 4.1r4-22 and removed after lenny
 > release. Are you trying to update directly from pre-lenny to squeeze?

        Ouch.  Indeed, I did.  Sorry for the noise.

2009-10-20 14:06:32 remove libhdf4g-run 4.1r4-18.1 4.1r4-18.1

-- 
FSF associate member #7257



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to