Your message dated Tue, 2 Feb 2010 22:21:00 +0100
with message-id <20100202212100.gd2...@frankie.is-a-geek.org>
and subject line Obsolete bugs
has caused the Debian Bug report #549120,
regarding qgis: crashes
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
549120: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=549120
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: qgis
Version: 1.3.0~gfossit20090914-1
Severity: important

Hallo,
qgis crashes after start. On the console I get the following messeges:
qgis
/usr/bin/qgis.bin: /usr/lib/libidn.so.11: no version information available 
(required by /usr/lib/libcurl-gnutls.so.4)
Python support ENABLED :-) 
Loaded : Click-fu (package: clickfu)
Loaded : Geocoding (package: GeoCoding)
Loaded : Geoprocessing (package: geoprocessing)
Loaded : MapSheetAutoGeoRef (package: MapSheetAutoGeoRef)
Loaded : OpenStreetMap plugin (package: osm_loader)
Loaded : Plugin Installer (package: plugin_installer)
Loaded : qgsAffine (package: qgsAffine)
SUB marker line 1
Loaded : Symbology-NG (package: symbology_ng)
Loaded : Table Manager (package: tablemanager)
Warning: Loading a file that was saved with an older version of qgis (saved in 
1.1.0-Pan (Unstable), loaded in 1.3.0-Mimas). Problems may occur.
Debug: QGIS(19452)/ KIconCache::Private::themeDirsChanged: Theme directory has 
been modified
Warning: QPainter::end: Painter not active, aborted
Warning: QPainter::begin: Cannot paint on a null pixmap
Warning: QPainter::setPen: Painter not active
Warning: QPainter::setFont: Painter not active
Warning: QPainter::end: Painter not active, aborted
Warning: QPixmap::scaled: Pixmap is a null pixmap
terminate called after throwing an instance of 'QgsGrass::Exception'
  what():  Incompatible library version for module. You need to rebuild GRASS 
or untangle multiple installations.
Abgebrochen (Speicherabzug geschrieben)

$ qgis
/usr/bin/qgis.bin: /usr/lib/libidn.so.11: no version information available 
(required by /usr/lib/libcurl-gnutls.so.4)
Python support ENABLED :-) 
Loaded : Click-fu (package: clickfu)
Loaded : Geocoding (package: GeoCoding)
Loaded : Geoprocessing (package: geoprocessing)
Loaded : MapSheetAutoGeoRef (package: MapSheetAutoGeoRef)
Loaded : OpenStreetMap plugin (package: osm_loader)
Loaded : Plugin Installer (package: plugin_installer)
Loaded : qgsAffine (package: qgsAffine)
SUB marker line 1
Loaded : Symbology-NG (package: symbology_ng)
Loaded : Table Manager (package: tablemanager)
Warning: QMetaObject::connectSlotsByName: No matching signal for 
on_btnHelp_clicked()
ERROR 4: `/home/torsten/Arbeit/Gis/FoEi/tk/4367059_5677239_col.tfw' not 
recognised as a supported file format.

Warning: QPainter::end: Painter not active, aborted
Warning: QPainter::begin: Cannot paint on a null pixmap
Warning: QPainter::setPen: Painter not active
Warning: QPainter::setFont: Painter not active
Warning: QPainter::end: Painter not active, aborted
Warning: QPixmap::scaled: Pixmap is a null pixmap
qgis.bin: 
/usr/src/qgis/i386/1.3.0~gfossit20090914/qgis-1.3.0~gfossit20090914/src/app/qgsoptions.cpp:575:
 void QgsOptions::getEllipsoidList(): Zusicherung »myResult == 0« nicht erfüllt.
Abgebrochen (Speicherabzug geschrieben)

$ qgis
/usr/bin/qgis.bin: /usr/lib/libidn.so.11: no version information available 
(required by /usr/lib/libcurl-gnutls.so.4)
Python support ENABLED :-) 
Loaded : Click-fu (package: clickfu)
Loaded : Geocoding (package: GeoCoding)
Loaded : Geoprocessing (package: geoprocessing)
Loaded : MapSheetAutoGeoRef (package: MapSheetAutoGeoRef)
Loaded : OpenStreetMap plugin (package: osm_loader)
Loaded : Plugin Installer (package: plugin_installer)
Loaded : qgsAffine (package: qgsAffine)
SUB marker line 1
Loaded : Symbology-NG (package: symbology_ng)
Loaded : Table Manager (package: tablemanager)
qgis.bin: 
/usr/src/qgis/i386/1.3.0~gfossit20090914/qgis-1.3.0~gfossit20090914/src/app/qgsoptions.cpp:575:
 void QgsOptions::getEllipsoidList(): Zusicherung »myResult == 0« nicht erfüllt.
Abgebrochen (Speicherabzug geschrieben)

Thanks
Torsten


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (90, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages qgis depends on:
ii  libc6            2.9-4                   GNU C Library: Shared libraries
ii  libexpat1        2.0.1-4                 XML parsing C library - runtime li
ii  libgcc1          1:4.4.1-1               GCC support library
ii  libgdal1-1.5.0   1.5.4-4                 Geospatial Data Abstraction Librar
ii  libgeos-c1       3.1.0-1                 Geometry engine for Geographic Inf
ii  libgsl0ldbl      1.12+dfsg-1             GNU Scientific Library (GSL) -- li
ii  libpq5           8.4.0-2+b1              PostgreSQL C client library
ii  libproj0         4.6.1-5                 Cartographic projection library
ii  libqgis1.3.0     1.3.0~gfossit20090914-1 Quantum GIS - shared libraries
ii  libqt4-network   4:4.5.2-2               Qt 4 network module
ii  libqt4-sql       4:4.5.2-2               Qt 4 SQL module
ii  libqt4-svg       4:4.5.2-2               Qt 4 SVG module
ii  libqt4-xml       4:4.5.2-2               Qt 4 XML module
ii  libqtcore4       4:4.5.2-2               Qt 4 core module
ii  libqtgui4        4:4.5.2-2               Qt 4 GUI module
ii  libstdc++6       4.4.1-1                 The GNU Standard C++ Library v3
ii  qgis-common      1.3.0~gfossit20090914-1 Quantum GIS - architecture-indepen

Versions of packages qgis recommends:
ii  python-qgis      1.1.0~gfossit20090602-1 Python bindings to Quantum GIS
ii  qgis-plugin-gras 1.3.0~gfossit20090914-1 GRASS plugin for Quantum GIS

Versions of packages qgis suggests:
ii  gpsbabel                      1.3.6-3    GPS file conversion plus transfer 

-- no debconf information



--- End Message ---
--- Begin Message ---
Package: qgis
Version: 1.4.0+12730-1

Current package should fix all those past bugs. Feel free to reopen if still
found.

-- 
Francesco P. Lovergine


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to