Package: qgis-common
Version: 1.4.0+12730-1
Severity: wishlist

Hi,

I had a old QGIS installation (0.8.1-2, to be exact), "leftover" of when I
needed to use QGIS in the past. I just saw the brand new version, and updated
to it, getting a conflict because all the arch-independent data now are in
qgis-common (and no more in qgis).
I think it would be needed a conflict against such old version but, since
I don't know whether such upgrades from oldstable or old unstable/testing
version are supported, I'm filing this as wish (feel free to close if not
applicable or to bump its severity).

Thanks!

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (850, 'testing'), (800, 'unstable'), (750, 'experimental'), (750, 
'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to