Package: thuban
Version: 1.2.2-2+b1
Severity: wishlist

$ thuban
importing gdalwarp
importing osgeo.gdal
No module named export_shapefile
No module named importMP
No module named gMapTiles
Problems with UMN MapServer MapScript (not installed?)
Problems with OWSLib (not installed?)
No thubanstart module available

(python:2096): Gdk-CRITICAL **: IA__gdk_drawable_get_size: assertion 
`GDK_IS_DRAWABLE (drawable)' failed

(python:2096): Gdk-CRITICAL **: IA__gdk_drawable_get_depth: assertion 
`GDK_IS_DRAWABLE (drawable)' failed

Thuban Release Version 1.2.2

   Currently using:
           wxPython 2.8.10.1
           Python 2.6.6
           PySQLite 2.4.1
           SQLite 3.7.5
           GDAL - not available
           psycopg - not available

           Internal encoding: UTF8

   No GDAL support because module 'osgeo.gdal' cannot be imported. Python 
exception: 'No module named osgeo.gdal'

Odd, even though I have all the Depends installed.

man page could mention /usr/share/doc/thuban/ has the manual.

Any file argument on the command line causes "SAXParseException:
/home/jidanni/tmp/shape/a.shp:1:0: not well-formed (invalid token)"

Can't deal with non UTF-8 .dbf files.



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to