merge 641578 639474
thanks

On Wed, Sep 14, 2011 at 10:07:37AM -0300, Mario A. Moya wrote:
> Package: postgis
> Version: 1.5.2-1
> Severity: important
> 
> Dear Maintainer,
> 
> I currently have installed:
> ii  postgresql                                 9.1+121                        
>             object-relational SQL database (supported version)
> ii  postgis                                    1.5.2-1                        
>             geographic objects support for PostgreSQL -- common files
> 
> I need to create a database template, but there is no postgis.sql file. The 
> package who provide this file is postgresql-8.4-postgis, but depends of 
> postgresql-8.4.
> 
> ┬┐Coud you provide the postgresql-9.1-postgis package?
> 

That's obvious, you need to wait for 9.1 adding. And there's already a bug
report opened. So this report is perfectly supefluous.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to